Bug 640378 - [abrt] firefox-3.6.10-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.10-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed...
Status: CLOSED DUPLICATE of bug 597768
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6fcfe2df03cd16f2a5580625281...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-05 17:11 UTC by Dickson Alorwornu
Modified: 2010-11-09 13:39 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:39:00 UTC


Attachments (Terms of Use)
File: backtrace (60.33 KB, text/plain)
2010-10-05 17:11 UTC, Dickson Alorwornu
no flags Details

Description Dickson Alorwornu 2010-10-05 17:11:39 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.34.7-56.fc13.i686
package: firefox-3.6.10-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1286297678
uid: 500

Comment 1 Dickson Alorwornu 2010-10-05 17:11:52 UTC
Created attachment 451729 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:39:00 UTC

*** This bug has been marked as a duplicate of bug 597768 ***

Comment 3 Karel Klíč 2010-11-09 13:39:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597768.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.