Bug 64054 - Install crashes after formatting
Install crashes after formatting
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-24 12:38 EDT by Markus Gliewe
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 08:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This file created by Installer (50.38 KB, text/plain)
2002-04-24 12:39 EDT, Markus Gliewe
no flags Details

  None (edit)
Description Markus Gliewe 2002-04-24 12:38:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Installer crash after formatting the Partitions
error: rpm.merge......

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.I tried at 3 Workstations
2.
3.
	

Additional info:

On every Workstation it is the same error.
The hardware is not the same, every PC have other components CPU / Graphiccard 
etc.
Comment 1 Markus Gliewe 2002-04-24 12:39:53 EDT
Created attachment 55206 [details]
This file created by Installer
Comment 2 Michael Fulbright 2002-04-24 12:47:03 EDT
Could you please check the md5sum of your CD, it appears to be incorrect,
causing this error.
Comment 3 Markus Gliewe 2002-04-24 13:05:11 EDT
i checked the md5sum it is the correct number
Comment 4 Markus Gliewe 2002-04-24 14:13:27 EDT
the checksum of disc1 is cf7bce0c1cdbfedfae29e60aef202f6f

What is the problem ????

i can't understand it
Comment 5 Markus Gliewe 2002-04-25 03:33:21 EDT
I have tried the installation with your Update-disc from errata site.
He shown me the exact same error
Comment 6 Markus Gliewe 2002-04-25 08:28:21 EDT
i burned new cdroms but the i become the same error
Comment 7 Markus Gliewe 2002-04-25 13:30:23 EDT
Ok the problems are no longer present.
The first time i have download the *.iso files and burned with cdrecord under 
linux with speed=8.
Now i have burnes new cdroms with the same iso files but now under windows with 
nero 5.5.7.2 and speed=4. Now i can install redhat 7.2 with no problems

thx 

Note You need to log in before you can comment on or make changes to this bug.