Bug 64076 - Problems upgrading
Summary: Problems upgrading
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-25 04:42 UTC by WizCrack42
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 21:33:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system-state dump (113.44 KB, text/plain)
2002-04-25 04:43 UTC, WizCrack42
no flags Details

Description WizCrack42 2002-04-25 04:42:13 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:
Not sure. Was upgrading from 7.1 -> 7.2 on a Sony Vaio PCG-FXA47
AMD 1.0 Ghz; 256 MB ram; 20 gig. HD

At end of upgrade during post-install had error. Dumped system state to floppy

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
When reboot after error, only 'LI' was on screen. Nothing else.
Had to do a complete reinstall :(

Expected Results:
Successfull upgrade from 7.1 -> 7.2

Additional Information:
	Your the best!

Comment 1 WizCrack42 2002-04-25 04:43:12 UTC
Created attachment 55224 [details]
system-state dump

Comment 2 Jeremy Katz 2002-04-26 21:15:08 UTC
This should be fixed in our current beta and was caused by the quoting in the
lilo.conf


Note You need to log in before you can comment on or make changes to this bug.