Bug 640843 - [abrt] gnome-packagekit-2.91.1-1.fc15: gdk_cairo_create: Process /usr/bin/gpk-update-icon was killed by signal 11 (SIGSEGV)
[abrt] gnome-packagekit-2.91.1-1.fc15: gdk_cairo_create: Process /usr/bin/gpk...
Status: CLOSED DUPLICATE of bug 698115
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:9a099a58bb5f3f6347fda7fa25e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-06 17:28 EDT by Francisco Hauva
Modified: 2011-04-26 06:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-26 06:57:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.02 KB, text/plain)
2010-10-06 17:28 EDT, Francisco Hauva
no flags Details

  None (edit)
Description Francisco Hauva 2010-10-06 17:28:24 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gpk-update-icon
component: gnome-packagekit
crash_function: gdk_cairo_create
executable: /usr/bin/gpk-update-icon
kernel: 2.6.36-0.34.rc6.git3.fc15.x86_64
package: gnome-packagekit-2.91.1-1.fc15
rating: 4
reason: Process /usr/bin/gpk-update-icon was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1286400409
uid: 500

How to reproduce
-----
1. mouse over icon
2.
3.
Comment 1 Francisco Hauva 2010-10-06 17:28:27 EDT
Created attachment 451991 [details]
File: backtrace
Comment 2 Richard Hughes 2011-04-26 06:57:08 EDT

*** This bug has been marked as a duplicate of bug 698115 ***

Note You need to log in before you can comment on or make changes to this bug.