Bug 64088 - getting cups-1.1.14-13.i386.rpm installed on RH 7.2
Summary: getting cups-1.1.14-13.i386.rpm installed on RH 7.2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: cups   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-25 15:08 UTC by Moritz Baumann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-29 08:03:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Moritz Baumann 2002-04-25 15:08:08 UTC
Description of Problem:

I want to use CUPS rather than LPRng.
Rawhide provides a cups rpm.

Version-Release number of selected component (if applicable):
1.1.14-13

How Reproducible:
always

Steps to Reproduce:
1. rpm -Uhv cups-lib-1.1.14-13.i386.rpm
2. rpm -Uhv cups-1.1.14-13.i386.rpm
3. 

Actual Results:
error: failed dependencies:
        /usr/sbin/alternatives   is needed by cups-1.1.14-13

Expected Results:
	having cups installed.
	or getting told which package cups relies on, additionally.

Additional Information:

It would be nice to have a required package rather than a file. I have no clue what additional packages I have 
to install in order to run cups.

Comment 1 Moritz Baumann 2002-04-29 08:03:09 UTC
fixed it using following packages from rawhide:

ttfprint-0.9-1.i386.rpm
printconf-0.3.76-1.i386.rpm
printconf-gui-0.3.76-1.i386.rpm
redhat-switch-printer-0.5.1-1.noarch.rpm
redhat-switch-printer-gnome-0.5.1-1.noarch.rpm
ntsysv-1.3.5-1.i386.rpm
libgnomeprint15-0.35-4.i386.rpm
LPRng-3.8.9-3.i386.rpm
chkconfig-1.3.5-1.i386.rpm
cups-1.1.14-13.i386.rpm
cups-1.1.14-13.src.rpm
cups-devel-1.1.14-13.i386.rpm
cups-drivers-1.1-0.20020313.3.i386.rpm
cups-drivers-hpijs-1.1-0.20020313.3.i386.rpm
cups-drivers-pnm2ppa-1.1-0.20020313.3.i386.rpm
cups-libs-1.1.14-13.i386.rpm

important seems to be to include new 
LPRng and 
chkconifg (because auf /usr/sbin/alternatives) and
cups

Comment 2 Moritz Baumann 2002-04-29 08:05:08 UTC
closed bug now


Note You need to log in before you can comment on or make changes to this bug.