Bug 640886 - [abrt] ibus-1.3.7-5.fc14: g_type_check_instance_cast: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] ibus-1.3.7-5.fc14: g_type_check_instance_cast: Process /usr/bin/python...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:dd28fcaf0f05f802bfcff562a55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-06 22:30 EDT by cao
Modified: 2010-12-20 21:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 21:44:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.06 KB, text/plain)
2010-10-06 22:31 EDT, cao
no flags Details

  None (edit)
Description cao 2010-10-06 22:30:48 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: python /usr/share/ibus/ui/gtk/main.py
component: ibus
crash_function: g_type_check_instance_cast
executable: /usr/bin/python
kernel: 2.6.35.4-28.fc14.i686.PAE
package: ibus-1.3.7-5.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1286417175
uid: 500
Comment 1 cao 2010-10-06 22:31:29 EDT
Created attachment 452025 [details]
File: backtrace
Comment 2 fujiwara 2010-10-07 04:32:59 EDT
I cannot reproduce your problem.
Could you explain the reproducing steps?

Since your problem is python, the backtrace does not help me to find the root cause in python.
If you run ibus by manual, do you see any errors when you encounter your problem?
1. Right click on ibus panel icon and choose [Quit]
2. Run 'ibus-daemon --xim --verbose'

If you restart ibus panel only by manual, do you see any errors when you encounter your problem?
1. Kill the current ibus panel.
% ps -ef | grep ibus
fujiwara  6760  6714  0 10:17 ?        00:00:00 python /usr/share/ibus/ui/gtk/main.py
% kill 6760
% env IBUS_PREFIX=/usr python /usr/share/ibus/ui/gtk/main.py
Comment 3 fujiwara 2010-11-04 00:54:34 EDT
cao:
Any update?

Note You need to log in before you can comment on or make changes to this bug.