Bug 64092 - check-repository.py does not require todo
check-repository.py does not require todo
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 64334 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-25 12:17 EDT by Forrest
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-09 15:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Forrest 2002-04-25 12:17:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020416

Description of problem:
check-repository.py includes the line `import todo`, but todo is no longer
included in anaconda.  Commenting this line out fixes the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run check-repository.py


Actual Results:  It says that it cannot find todo

Expected Results:  It should check the repository

Additional info:
Comment 1 Jeremy Katz 2002-05-02 14:35:53 EDT
*** Bug 64334 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2002-05-09 15:27:22 EDT
Fixed.
Comment 3 Michael Fulbright 2002-06-12 16:23:04 EDT
Applied.
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.