Bug 641150 - Fencing test cannot run when SELinux is active on v7 server under RHEL6
Fencing test cannot run when SELinux is active on v7 server under RHEL6
Status: CLOSED DUPLICATE of bug 524983
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.2
All Linux
low Severity high
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-07 16:49 EDT by Gary Case
Modified: 2010-10-08 08:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-08 08:31:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Case 2010-10-07 16:49:24 EDT
Description of problem:
The fencing test cannot run when SELinux is active on the v7 server under RHEL6. It displays an error and doesn't run. Other tests may also be affected by this problem.

Version-Release number of selected component (if applicable):
v7 1.2-25
RHEL6

How reproducible:
Every time

Steps to Reproduce:
1. Run 'v7 server start' on the server
2. Launch the fencing test on the SUT
3.
  
Actual results:
Immediate failed fencing test:
Error: Could not contact v7 server 10.10.59.38
HTTP Error 403: Forbidden

Expected results:
Completed fencing test

Additional info:
Running 'setenforce 0' on the v7 server will allow the test to run and complete as expected.
Comment 1 Greg Nichols 2010-10-08 08:31:37 EDT

*** This bug has been marked as a duplicate of bug 524983 ***

Note You need to log in before you can comment on or make changes to this bug.