Bug 641365 - [abrt] subversion-1.6.9-2.fc13: kwallet_password_set: Process /usr/bin/svn was killed by signal 11 (SIGSEGV)
Summary: [abrt] subversion-1.6.9-2.fc13: kwallet_password_set: Process /usr/bin/svn wa...
Status: CLOSED DUPLICATE of bug 600491
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:81155f2b67aec6477ef1e7d30f4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-08 14:25 UTC by Daniel Scott
Modified: 2010-11-08 18:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:21:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.07 KB, text/plain)
2010-10-08 14:25 UTC, Daniel Scott
no flags Details

Description Daniel Scott 2010-10-08 14:25:34 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: svn co https://physioforge.csail.mit.edu/reposkrb/fetal-ecg/
component: subversion
crash_function: kwallet_password_set
executable: /usr/bin/svn
kernel: 2.6.34.7-56.fc13.x86_64
package: subversion-1.6.9-2.fc13
rating: 4
reason: Process /usr/bin/svn was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1286547318
uid: 768

How to reproduce
-----
1. Attempt an SVN checkout
2.
3.

Comment 1 Daniel Scott 2010-10-08 14:25:36 UTC
Created attachment 452351 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:21:24 UTC

*** This bug has been marked as a duplicate of bug 600491 ***

Comment 3 Karel Klíč 2010-11-08 18:21:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600491.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.