Bug 64144 - Typo/grammatical error in /usrt/sbin/rhrauto
Summary: Typo/grammatical error in /usrt/sbin/rhrauto
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: other (Show other bugs)
(Show other bugs)
Version: 1.7
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Chris Kloiber
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-26 15:50 UTC by Glen A. Foster
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-27 15:09:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-04-26 15:50:05 UTC
Description of Problem: Not a huge thing but to the picky-at-heart this looks
unsightly:

# grep "MESSAGE2=" /usr/sbin/rhrauto"
	MESSAGE2="Besure to check the output screen for additional information"

Version-Release number of selected component (if applicable):
# rpm -qf /usr/sbin/rhrauto
rhr-auto-1.7-8

... I got these RPMs from Rob Landry as part of the followup to bug 63519, and I
have verified that the same grammatical error exists in version 1.7-7

How Reproducible: 100%

Comment 1 Glen A. Foster 2002-04-26 15:55:36 UTC
Doh, I left out an important part.  The change needed for the offending line is
        s/Besure/Be sure/

Comment 2 Rob Landry 2002-05-09 22:08:34 UTC
-10b should be on the website soon.

Comment 3 Glen A. Foster 2002-05-27 15:09:07 UTC
-10c RPM for rhr-interact still has the problem... line 37.

Comment 4 Chris Kloiber 2002-05-27 19:48:08 UTC
Try 1.7-10d. I know Rob fixed this one.

Comment 5 Rob Landry 2002-05-28 14:54:27 UTC
Looks like rhrinteract has the same typo rhrauto did.  I've corrected in the
tree; however I'm not planning on rolling them again yet.

Comment 6 Glen A. Foster 2002-05-29 13:25:38 UTC
Where can one get the -10d RPMs?  The website still has -10c (at least as listed
in the titles present) for download...


Note You need to log in before you can comment on or make changes to this bug.