Bug 64158 - Anaconda Fatal Error
Anaconda Fatal Error
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-26 16:06 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-26 16:08:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
acacdump.txt (87.52 KB, text/plain)
2002-04-26 16:08 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-04-26 16:06:33 EDT
Description of Problem:

Fatal error when trying to Upgrade an Enigma system


Version-Release number of selected component (if applicable):


How Reproducible:

consistent


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Screen heading was "Upgrade Boot Loader Configuration".
Diagnostic output is attached
Comment 1 Need Real Name 2002-04-26 16:08:45 EDT
Created attachment 55526 [details]
acacdump.txt
Comment 2 Jeremy Katz 2002-04-26 17:02:58 EDT
Already fixed in CVS (dupe of another floating around somewhere)

Note You need to log in before you can comment on or make changes to this bug.