Bug 641656 - e4fsck cannot handle large filesystems
e4fsck cannot handle large filesystems
Status: CLOSED DUPLICATE of bug 604809
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: e4fsprogs (Show other bugs)
5.5
All Linux
low Severity high
: rc
: ---
Assigned To: Eric Sandeen
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-09 20:57 EDT by Ben Cotton
Modified: 2011-03-09 16:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-09 16:11:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Cotton 2010-10-09 20:57:27 EDT
Description of problem:
e4fsck fails on large filesystems (16 TB) with "Error determining size of the physical device: File too large"

Version-Release number of selected component (if applicable):
 1.41.9

How reproducible:
Always
  

Additional info:
Problem is fixed in upstream version 1.41.12.  According to BZ #604809, this update is scheduled for RHEL 5.6, but it would be nice to fsck large filesystems with channel-provided utilities until then.
Comment 1 Eric Sandeen 2010-10-09 23:07:11 EDT
You can lobby your support channels for a "z-stream" release prior to 5.6, but since it's tech preview in 5.5 I'm afraid you may need to wait.  Won't hurt to ask though.
Comment 2 Eric Sandeen 2011-03-09 16:11:53 EST

*** This bug has been marked as a duplicate of bug 604809 ***

Note You need to log in before you can comment on or make changes to this bug.