Bug 64172 - Request for Enhancement package hpoj
Summary: Request for Enhancement package hpoj
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: skipjack-beta2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL: http://hpoj.sourceforge.net
Whiteboard:
Keywords: FutureFeature
: 72152 73130 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-27 10:10 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-06 16:33:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-04-27 10:10:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
Please include hpoj, the HP OfficeJet driver, in the distribution.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.http://hpoj.sourceforge.net
2.
3.
	

Additional info:

Comment 1 Bill Nottingham 2002-06-12 05:35:30 UTC
Tim, opinions?

Comment 2 Tim Waugh 2002-06-12 09:58:50 UTC
Yes, it would be a good addition.

Comment 3 Need Real Name 2002-06-12 11:10:05 UTC
Cool! I am using an HP K60, and I did a compile from the hpoj CVS, and it works
almost perfectly, much better than it did when I first made this request. I'm
not a programmer, but I am willing to wrestle heroically with beta software, so
let me know if there's anything I can do to help.

Comment 4 Tim Waugh 2002-08-21 15:40:39 UTC
*** Bug 72152 has been marked as a duplicate of this bug. ***

Comment 5 Tim Waugh 2002-09-01 19:55:43 UTC
*** Bug 73130 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.