Bug 64183 - No help files displayed if CDROM mounted
Summary: No help files displayed if CDROM mounted
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-28 06:42 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-29 19:21:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-04-28 06:42:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
If unrelated CDROM mounted evolution looks for help files there and crashes. If
CDROM not mounted help works fine after reboot.

Version-Release number of selected component (if applicable):1.0.3-2


How reproducible:
Always

Steps to Reproduce:
1.mount CDROM (any)
2.Open Evolution
3.Try to open help files and CDROM will spin
	

Actual Results:  CDROM spins then stops. Nothing else

Expected Results:  Nautilus bowser with help displayed

Additional info:

no error message

Comment 1 Jeremy Katz 2002-04-29 19:21:23 UTC
This works for me... what do you have set as your help browser?  Also, do you
get a bug buddy popup with a backtrace?

Comment 2 Need Real Name 2002-04-30 02:53:22 UTC
Since reported have changed configuration and now unable to reproduce problem.
Nautilus was browser for help files.


Note You need to log in before you can comment on or make changes to this bug.