Bug 64183 - No help files displayed if CDROM mounted
No help files displayed if CDROM mounted
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-28 02:42 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-29 15:21:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-28 02:42:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
If unrelated CDROM mounted evolution looks for help files there and crashes. If
CDROM not mounted help works fine after reboot.

Version-Release number of selected component (if applicable):1.0.3-2


How reproducible:
Always

Steps to Reproduce:
1.mount CDROM (any)
2.Open Evolution
3.Try to open help files and CDROM will spin
	

Actual Results:  CDROM spins then stops. Nothing else

Expected Results:  Nautilus bowser with help displayed

Additional info:

no error message
Comment 1 Jeremy Katz 2002-04-29 15:21:23 EDT
This works for me... what do you have set as your help browser?  Also, do you
get a bug buddy popup with a backtrace?
Comment 2 Need Real Name 2002-04-29 22:53:22 EDT
Since reported have changed configuration and now unable to reproduce problem.
Nautilus was browser for help files.

Note You need to log in before you can comment on or make changes to this bug.