Bug 641830 - New version 2.8 available
New version 2.8 available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: llvm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-11 04:26 EDT by Thomas Moschny
Modified: 2010-10-15 09:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 04:08:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Moschny 2010-10-11 04:26:11 EDT
LLVM 2.8 has been released, with a bunch of new features (especially for C++ users), see http://llvm.org/docs/ReleaseNotes.html#whatsnew .

Latest version in rawhide is 2.7-10.
Comment 1 MERCIER Jonathan 2010-10-11 14:55:31 EDT
same i come for ask same request http://llvm.org/releases/
Comment 2 Michel Alexandre Salim 2010-10-13 04:08:09 EDT
2.8-1 is now in Rawhide. Please test and report any regressions.
Comment 3 MERCIER Jonathan 2010-10-15 09:30:28 EDT
ok i have do a scratch build for f-14 i go try it :
http://koji.fedoraproject.org/koji/taskinfo?taskID=2536832

Note You need to log in before you can comment on or make changes to this bug.