Bug 64196 - kuickshow does not display jpeg file
kuickshow does not display jpeg file
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdegraphics (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-28 14:58 EDT by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 08:28:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-04-28 14:58:57 EDT
Description of Problem:
I attempted to display a file with kuickshow and that is all I got was a black
display.  In addition, it first came up as a very small image in the upper left
corer of the screen and I had to maximize it or drag it to resize it.

The jpeg files displayed properly with gqview.

Version-Release number of selected component (if applicable):
7.2.94, kuickshow-3.0.0-3

How Reproducible:
every time

Steps to Reproduce:
1. click on a jpg file under kmail or
2. start kuickshow and select a file to be displayed
3. 

Actual Results:
jpeg picture displayed.

Expected Results:
see above

Additional Information:
Comment 1 Jay Turner 2002-05-01 07:18:35 EDT
I am not seeing this behavior with kuickshow-3.0.0-5.  Things are working quite
well with respect to jpegs under that release.  Have you tried the latest cut of
the code?
Comment 2 Gene Czarcinski 2002-05-01 07:38:12 EDT
Just tested kuickshow-3.0.0-5 on 7.3 and the problem is still there.  HOWEVER, I
have additional information.  It operates the way I describe when I run it under
the gnome/sawmill desktop.  Under the kde desktop, it works fine.

I currently run the gnome desktop but use kmail.  When I clicked on the jpeg
file in some mail, I got the indicated behavior.  When I tried kuickshow
manually, I did also.  But that was all under gnome/sawmill.  I suspect if I go
back to a 7.2.93 system and try under a kde desktop, it will work fine also.
Comment 3 Ngo Than 2003-02-10 08:28:27 EST
It's fixed in current release 8.0

Note You need to log in before you can comment on or make changes to this bug.