Bug 642103 - [abrt] crash in gtkpod-0.99.16-1.fc13: IA__g_list_length: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gtkpod-0.99.16-1.fc13: IA__g_list_length: Process /usr/bin/gt...
Keywords:
Status: CLOSED DUPLICATE of bug 597894
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkpod
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Todd Zullinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1dd52e7518e64b58dbba6630020...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-12 01:57 UTC by pmcd
Modified: 2010-11-09 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:52:06 UTC


Attachments (Terms of Use)
File: backtrace (17.52 KB, text/plain)
2010-10-12 01:57 UTC, pmcd
no flags Details

Description pmcd 2010-10-12 01:57:13 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gtkpod
comment: i was scrolling threw the menus looking at the different options.
component: gtkpod
crash_function: IA__g_list_length
executable: /usr/bin/gtkpod
global_uuid: 1dd52e7518e64b58dbba6630020ba3aca2b3a95a
kernel: 2.6.34.7-56.fc13.i686
package: gtkpod-0.99.16-1.fc13
rating: 4
reason: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 pmcd 2010-10-12 01:57:17 UTC
Created attachment 452830 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:52:06 UTC

*** This bug has been marked as a duplicate of bug 597894 ***

Comment 3 Karel Klíč 2010-11-09 16:52:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597894.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.