Bug 642235 - Testing of fence_brocade switches against FOS versions 6.1.x, 6.2.x, 6.3.x, 6.4.x
Testing of fence_brocade switches against FOS versions 6.1.x, 6.2.x, 6.3.x, 6...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents (Show other bugs)
6.0
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Marek Grac
Cluster QE
: OtherQA, TestOnly, ZStream
Depends On:
Blocks: 642237 643515
  Show dependency treegraph
 
Reported: 2010-10-12 08:26 EDT by Perry Myers
Modified: 2011-05-19 10:21 EDT (History)
4 users (show)

See Also:
Fixed In Version: fence-agents-3.0.12-8.el6_0.2
Doc Type: Bug Fix
Doc Text:
Brocade 200E, Brocade 300, Brocade 4100, Brocade 4900, and Brocade 5100 fencing devices are now supported by the fence_brocade agent, and can be used with both Red Hat High Availability and Red Hat Resilient Storage.
Story Points: ---
Clone Of:
: 642237 (view as bug list)
Environment:
Last Closed: 2011-05-19 10:21:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2010-10-12 08:26:01 EDT
Description of problem:
fence_brocade needed to be tested against several models of the Brocade switches.  These models included:

Brocade 200E (GOLDENEYE ASIC)
Brocade 300 (GOLDENEYE2 ASIC)
Brocade 4100 (CONDOR ASIC)
Brocade 5100 (CONDOR2 ASIC)
Brocade 4900 (CONDOR ASIC)

For each switch, the Fabric OS (FOS) versions tested should be 6.1.x, 6.2.x, 6.3.x and 6.4.x
Comment 4 Jaromir Hradilek 2010-10-20 08:28:28 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Brocade 200E, Brocade 300, Brocade 4100, Brocade 4900, and Brocade 5100 fencing devices are now supported by the fence_brocade agent, and can be used with both Red Hat High Availability and Red Hat Resilient Storage.
Comment 11 errata-xmlrpc 2011-05-19 10:21:40 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0745.html

Note You need to log in before you can comment on or make changes to this bug.