Bug 64229 - MNG support, fixed PNG MIME types for file-3.37
MNG support, fixed PNG MIME types for file-3.37
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: file (Show other bugs)
1.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-29 16:56 EDT by Ville Skyttä
Modified: 2007-03-26 23:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-29 16:57:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix for PNG MIME types, adds support for MNG (714 bytes, patch)
2002-04-29 16:57 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2002-04-29 16:56:44 EDT
I'll attach a patch that fixes the content type for PNG images and adds support for MNG 
videos for file-3.37 in rawhide.  I've already submitted the MNG change to the file 
author. 
 
BTW; why is there a separate magic.mime in the Red Hat package?  What's wrong with the 
stuff that comes with file-3.37?
Comment 1 Ville Skyttä 2002-04-29 16:57:20 EDT
Created attachment 55824 [details]
Fix for PNG MIME types, adds support for MNG
Comment 2 Trond Eivind Glomsrxd 2002-05-06 18:49:11 EDT
Fixed in file-3.37-6.

The reason for using another file was a bug two years ago about a newer version
being found in gnome. Not a good idea (and I didn't maintain it then).
Comment 3 Ville Skyttä 2002-05-06 19:01:25 EDT
D'oh.  Ghosts from the past, as I kind of guessed.  About time to get rid of it then..? :)
Comment 4 Trond Eivind Glomsrxd 2002-05-07 11:10:06 EDT
I fixed it in the same version.

Note You need to log in before you can comment on or make changes to this bug.