Bug 642419 - Rebase ipa-client
Rebase ipa-client
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ipa (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Rob Crittenden
IDM QE LIST
: Rebase
Depends On:
Blocks: 642407
  Show dependency treegraph
 
Reported: 2010-10-12 16:46 EDT by Dmitri Pal
Modified: 2011-10-20 16:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-29 14:24:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2010-10-12 16:46:42 EDT
Take latest build of ipa-client 2.0 or 2.1 if we will have to bump the version. It is an IPA v2 dependency.
Comment 3 Mike Khusid 2010-11-29 14:21:52 EST
ipa-client will not be rebased as a component since it will be superceeded by a new component in RHEL6.1.
Comment 4 RHEL Product and Program Management 2010-11-29 14:24:38 EST
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.