Bug 64253 - Search (Summary+Description fields) hangs
Search (Summary+Description fields) hangs
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-04-30 15:01 EDT by Need Real Name
Modified: 2013-06-23 23:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-08-28 16:22:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-30 15:01:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

Description of problem:
I was about to submit a bug to bugzilla (on something to do with
rpm disk space checking on fat file systems ...) and following
the instructions, I did a search on the above URL for:
    rpm fat
The search on Summary only came back right away with Zarro results,
so I tried searching on Summary + Description fields.  After perhaps
5 minutes of waiting for that search to return, I canceled that
search and tried again.  After another 10 minutes, I gave up and
am filing this bug against Bugzilla's search function.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Go to above URL
2.Search Summary + Description fields for: rpm fat
3.Observe no search results return for many minutes.

Actual Results:  Browser just waiting for results, displaying:

   Please stand by ...

Expected Results:  I expected some (or Zarro) search results.

Additional info:

I am using Mozilla 0.9.8 on Mandrake 8.2
for my web browser and client system.
Comment 1 David Lawrence 2006-04-08 13:44:31 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 David Lawrence 2008-08-28 16:22:29 EDT
Works for me in the latest 3.2 version.

Note You need to log in before you can comment on or make changes to this bug.