Bug 64255 - The Makefile under src directory does not support cross-compiling
The Makefile under src directory does not support cross-compiling
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-30 15:29 EDT by Amy Lin
Modified: 2014-03-16 22:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: FC2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 15:53:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
prefix hardcoded /usr/lib/libxxx in Makefile under src to support cross-compiling (925 bytes, patch)
2002-04-30 15:30 EDT, Amy Lin
no flags Details | Diff

  None (edit)
Description Amy Lin 2002-04-30 15:29:29 EDT
Description of Problem:
link to wrong libpopt.a when cross-compiling

Version-Release number of selected component (if applicable):
6.67-1

How Reproducible: Always


Steps to Reproduce:
1. start elds
2. select target mipsbe and package initscripts
3. building package

Actual Results:building fails


Expected Results:


Additional Information:
Comment 1 Amy Lin 2002-04-30 15:30:59 EDT
Created attachment 55925 [details]
prefix hardcoded /usr/lib/libxxx in Makefile under src to support cross-compiling
Comment 2 Bill Nottingham 2005-09-29 15:53:05 EDT
This has since been fixed differently.

Note You need to log in before you can comment on or make changes to this bug.