This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 64286 - RFE: Valhalla: initrd-everything: want to be able to enter options for eepro100
RFE: Valhalla: initrd-everything: want to be able to enter options for eepro100
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda-images (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-01 12:33 EDT by Aleksey Nogin
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-01 12:33:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2002-05-01 12:33:02 EDT
Currently (7.3 Valhalla) the installer insmods the eepro100 module on a very
early stage, w/o even asking me for input, even in the "expert" mode.
Unfortunatelly (due to some HW problems the link autonegotiation is not working
for me) I need to pass some arguments to the module (to force it into a
100baseTx-FD) in order for it to work correctly. But there does not seem to be a
way to do it!
Comment 1 Jeremy Katz 2002-06-29 17:34:01 EDT
You have to use 'linux noprobe' to not probe hardware automatically
Comment 2 Aleksey Nogin 2002-06-29 17:51:58 EDT
Yeah, and 'linux ether=0,0,0x30,eth0' works too... Thanks!

Note You need to log in before you can comment on or make changes to this bug.