Bug 64305 - Valhalla: messages in init.d/nfs and init.d/nfslock are not translated.
Summary: Valhalla: messages in init.d/nfs and init.d/nfslock are not translated.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-01 23:55 UTC by Aleksey Nogin
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 23:14:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2002-05-01 23:55:36 UTC
I noticed that the messages coming from nfs-utils init scripts init.d/nfs and
init.d/nfslock do not appear to be translated. Even the latest from
:pserver:anonymous@rhlinux.redhat.com:/usr/local/CVS does not seem to include
any of those messages.

Comment 1 Aleksey Nogin 2003-01-06 04:58:17 UTC
This seems to be OK in the latest CVS.


Note You need to log in before you can comment on or make changes to this bug.