Bug 64332 - Patch to save space and remove -ggdb
Patch to save space and remove -ggdb
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-02 12:24 EDT by hjl
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:54:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch (1.07 KB, patch)
2002-05-02 12:24 EDT, hjl
no flags Details | Diff

  None (edit)
Description hjl 2002-05-02 12:24:23 EDT
I am submitting a patch to save space and remove 
There is no need to have both -g and -ggdb. I prefer -g
since -ggdb, which is dwarf, may not work with all versions
of gdb.
Comment 1 hjl 2002-05-02 12:24:55 EDT
Created attachment 56185 [details]
A patch
Comment 2 Jeremy Katz 2002-07-02 01:24:06 EDT
Removed -ggdb.  -Os has caused some problems in minilibc in the past, so I'm
going to avoid using it until I'm really pressed for space
Comment 3 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 4 Brent Fox 2003-05-25 10:54:20 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.