Bug 64369 - [RFC] GNU Ghostscript 7.05, please include
Summary: [RFC] GNU Ghostscript 7.05, please include
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL: www.ghostscript.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-03 01:38 UTC by Alexei Podtelezhnikov
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-18 21:40:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexei Podtelezhnikov 2002-05-03 01:38:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020501

Description of problem:
Ghostscript 7.05 is out and ready under GPL. So I guess that the whole next year
(at least) it's going to be top of the line for us.
Please include!
ftp://mirror.cs.wisc.edu/pub/mirrors/ghost/gnu/gs705/
also please start using newer fonts from:
ftp://mirror.cs.wisc.edu/pub/mirrors/ghost/gnu/fonts
These are also GPL, i think. It's surprising that there is no version 5.50, but
rather 6.0

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Newer is better!
2. PDF 1.4 files (from Acrobat 5.0) are impossible to read with the old ghostscript.
3.
	

Additional info:

Comment 1 Tim Waugh 2002-05-03 07:01:10 UTC
Omni seems not to be ported yet.

Comment 2 Alexei Podtelezhnikov 2002-05-18 21:40:35 UTC
The latest Omni 0.6.1 contains patches for Ghostscript 7.04 from February. 
Don't they work with 7.05, which should not be that different? From what you 
said I suppose they don't.

Comment 3 Tim Waugh 2002-05-21 13:57:02 UTC
No, they didn't.  But the 7.05 patch from last week mostly works.  7.05-1.


Note You need to log in before you can comment on or make changes to this bug.