Bug 643935 - [abrt] notification-daemon-0.5.0-1.fc13: IA__gdk_screen_get_width: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc13: IA__gdk_screen_get_width: Process /u...
Status: CLOSED DUPLICATE of bug 629918
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:51c1e7ff13a950a7281002c1435...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-18 11:12 EDT by Theophanis Kontogiannis
Modified: 2013-03-05 23:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:18:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.87 KB, text/plain)
2010-10-18 11:12 EDT, Theophanis Kontogiannis
no flags Details

  None (edit)
Description Theophanis Kontogiannis 2010-10-18 11:12:51 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: IA__gdk_screen_get_width
executable: /usr/libexec/notification-daemon
kernel: 2.6.34.7-56.fc13.x86_64
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287411169
uid: 500
Comment 1 Theophanis Kontogiannis 2010-10-18 11:12:54 EDT
Created attachment 454141 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:18:38 EST

*** This bug has been marked as a duplicate of bug 629918 ***
Comment 3 Karel Klíč 2010-11-08 12:18:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629918.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.