Bug 6440 - TUI: Account editor in text install (requires newt focus fix)
Summary: TUI: Account editor in text install (requires newt focus fix)
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 21959
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-28 04:03 UTC by egalanos.
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 18:48:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description egalanos. 1999-10-28 04:03:12 UTC
After selecting to create an account, if the passwords do
not match, after pressing enter, the screen goes back to
the first empty field, rather than the password field.

Comment 1 Jay Turner 1999-10-29 17:49:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Derek Tattersall 2000-04-25 15:19:59 UTC
The problematic behavior  is still present in RHL6.2.

Comment 3 Michael Fulbright 2000-06-12 17:59:29 UTC
Should be fixed in latest release, please verify in test lab.

Comment 4 Brock Organ 2000-08-30 14:42:04 UTC
verified this is NOT fixed in the last winston build ... after entering
non-matching passwords, the cursor is placed back in the username text field,
not the password field ...

Comment 5 Brent Fox 2000-12-08 20:45:36 UTC
The ability to set focus does not currently exist in the Newt libraries.  I
can't implement a fix until it exists.  Depends on bug #21959

Comment 6 Brent Fox 2000-12-15 07:30:36 UTC
Since the fix for this involves extending the funtionality of Newt, I'm going to
defer this bug.  In my opinion, there's too much effort involved for a very
minimal return.

Comment 7 Brent Fox 2001-09-26 18:49:48 UTC
We have decided not to change the behavior at this time.  Marking as Won't Fix.


Note You need to log in before you can comment on or make changes to this bug.