Bug 644296 - pixman must be updated to 0.18.x, otherwise the latest spicec won't build
pixman must be updated to 0.18.x, otherwise the latest spicec won't build
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pixman (Show other bugs)
6.0
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
: Rebase, ZStream
Depends On:
Blocks: 644258 644818
  Show dependency treegraph
 
Reported: 2010-10-19 07:22 EDT by Hans de Goede
Modified: 2014-06-18 05:13 EDT (History)
8 users (show)

See Also:
Fixed In Version: pixman-0.18.4-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 02:56:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2010-10-19 07:22:28 EDT
The latest spicec, see bug 644258, needs at least version 0.18.x of pixman, please update pixman, so that the latest spicec can be build.

Note that since the latest spicec needs to be built for zstream, this bug needs to be cloned for zstream too once it is fixed for 6.1 .
Comment 5 Søren Sandmann Pedersen 2010-10-19 18:59:09 EDT
Build here:

https://brewweb.devel.redhat.com/taskinfo?taskID=2835891
Comment 7 Lubos Kocman 2010-10-22 07:27:08 EDT
Verified on pixman-0.18.4-1.el6.x86_64
Comment 12 errata-xmlrpc 2013-02-21 02:56:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0294.html

Note You need to log in before you can comment on or make changes to this bug.