This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 64438 - No need for both "OK" and "Ok" in redhat-switch-printer
No need for both "OK" and "Ok" in redhat-switch-printer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-switch-printer (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-05 03:19 EDT by Christian Rose
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 06:04:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-05-05 03:19:23 EDT
#: ../switchprinter_tui.py:79 ../switchprinter_tui.py:95
msgid "Ok"

#: ../switchprinter_tui.py:106
msgid "OK"

I don't see why both ways of writing "OK" have to be used. I suggest using "OK"
for all cases.
Comment 1 Ngo Than 2002-05-05 17:02:32 EDT
It's fixed in CVS
Comment 2 Göran Uddeborg 2003-07-25 18:03:17 EDT
This does not seem to have been taken all the way.  When I look at the
switchprinter_tui.py file in 0.5.16, it is indeed fixed.  But when I check out
the CVS translation files, the bug is still there.  In fact,
redhat-swithc-printer.pot has not been updated since 2002-04-23, over a year ago!

Something seems to be broken in the process here.
Comment 3 Göran Uddeborg 2004-04-20 06:04:32 EDT
It seems redhat-switch-printer is discontinued altogether, so this
isn't relevant any more.  I revert to the resolution before I reopened
the case.

Note You need to log in before you can comment on or make changes to this bug.