Bug 64443 - Country list not translated in rhn_register
Summary: Country list not translated in rhn_register
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn_register   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-05 12:48 UTC by Christian Rose
Modified: 2015-01-07 23:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 21:24:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-05-05 12:48:25 UTC
Tested with LC_ALL=sv_SE and Valhalla.

The country list in rhn_register isn't translated, although it is translated in
the sv.po file.

I suspect this being due to an old buggy version of glade being used that puts
all menu options in the same message (which isn't the correct behavior).

Comment 1 Christian Rose 2002-05-05 12:50:34 UTC
This is probably also the case for the title list and the state/province list
(so bug 64442 is probably a dupe of this, sorry).


Note You need to log in before you can comment on or make changes to this bug.