Bug 64448 - "Locale chooser" menu option not translated
Summary: "Locale chooser" menu option not translated
Status: CLOSED DUPLICATE of bug 64881
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: locale_config   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-05 15:32 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-05 15:32:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-05-05 15:32:02 UTC
Tested with LC_ALL=sv_SE and Valhalla.

The "Locale chooser" menu option and its description "configure which language
text will be displayed in" in GNOME foot menu->Applications->System isn't
translated.

Comment 1 Owen Taylor 2002-08-09 18:05:51 UTC

*** This bug has been marked as a duplicate of 64881 ***


Note You need to log in before you can comment on or make changes to this bug.