Bug 64450 - "User Manager" menu entry not translated
"User Manager" menu entry not translated
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Federico Musto
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-05 12:10 EDT by Christian Rose
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:30:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-05-05 12:10:20 EDT
Tested with LC_ALL=sv_SE and Valhalla.

The "User Manager" menu entry and its description "redhat-config-users" in the
GNOME foot menu are not translated.
Comment 1 Brent Fox 2002-05-06 15:23:16 EDT
Assigning to Federico for translations.  Right now there are only translations
for Japanese in the redhat-config-users.desktop file.
Comment 2 Brent Fox 2002-08-21 17:31:54 EDT
Fixed in 1.1-15.
Comment 3 Brent Fox 2003-05-25 10:30:04 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.