Bug 64461 - "Internet Configuration Wizard" menu entry not translated
Summary: "Internet Configuration Wizard" menu entry not translated
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-05 16:52 UTC by Christian Rose
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-05 21:41:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing untranslated entry in Nautilus (116.84 KB, image/png)
2002-05-05 21:40 UTC, Christian Rose
no flags Details
Screenshot showing untranslated entry in GNOME menu (71.63 KB, image/png)
2002-05-05 21:41 UTC, Christian Rose
no flags Details

Description Christian Rose 2002-05-05 16:52:40 UTC
Tested with LC_ALL=sv_SE and Valhalla.

The "Internet Configuration Wizard" menu entry and its description "Internet
Configuration Wizard" in the GNOME foot menu are not translated.

Comment 1 Ngo Than 2002-05-05 21:08:43 UTC
connot reproduce it in Valhalla. It works for me. Could you please make a 
screen shots that show this problems.

Comment 2 Christian Rose 2002-05-05 21:40:40 UTC
Created attachment 56404 [details]
Screenshot showing untranslated entry in Nautilus

Comment 3 Christian Rose 2002-05-05 21:41:26 UTC
Created attachment 56405 [details]
Screenshot showing untranslated entry in GNOME menu

Comment 4 Ngo Than 2002-06-21 20:30:01 UTC
It's fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.