Bug 64464 - "Red Hat Network Alert Notification Tool" menu entry not translated
Summary: "Red Hat Network Alert Notification Tool" menu entry not translated
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Robin Norwood
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-05 17:07 UTC by Christian Rose
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version: 2.1.22-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 15:52:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of japanese translation (497.73 KB, image/png)
2005-10-07 15:59 UTC, Robin Norwood
no flags Details

Description Christian Rose 2002-05-05 17:07:38 UTC
Tested with LC_ALL=sv_SE and Valhalla.

The "Red Hat Network Alert Notification Tool" menu entry and its description
"Panel applet for indication that newer Red Hat packages are available" in the
GNOME panel applets menu are not translated.

Comment 1 Daniel Veillard 2003-04-07 17:36:49 UTC
Is that still the case in Red Hat 9 ?

Daniel

Comment 2 Christian Rose 2003-04-07 20:04:26 UTC
They're still untranslated, but this time it's named "Red Hat Network Alert
Icon" and the description is "Panel icon for indication that newer Red Hat
packages are available".

Comment 3 Robin Norwood 2005-10-07 15:52:47 UTC
This is fixed in the latest version (2.1.22-4, and probably earlier)

Comment 4 Robin Norwood 2005-10-07 15:59:06 UTC
Created attachment 119711 [details]
screenshot of japanese translation

'Red Hat Network' is not translated on purpose (I assume because it's a
trademark?)


Note You need to log in before you can comment on or make changes to this bug.