Bug 64472 - "kernel: dst cache overflow"
Summary: "kernel: dst cache overflow"
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-06 09:51 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-09 09:58:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-06 09:51:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
We use Checkpoint NG FP2 with RH 7.0 [kernel 2.2.19-7 installed from 
Redhat's RPM].

From time to time [time in a few days], FW server is freezing [no
ping].

In the syslog I see a lot of

"kernel: dst cache overflow"

messages.

Our routing table is about 200 entries; we use zebra OSPF router v. 
091a.

I already increased proc/sys/net/ipv4/route/max_size to 16K, it doesn't 
help.



thanks,
Vitaly  


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Arjan van de Ven 2002-05-20 07:21:36 UTC
Does the checkpoint firewall product contain kernel modules?

Comment 2 Arjan van de Ven 2002-09-09 09:59:01 UTC
the answer is "yes", closing as NOTABUG instead since it's not supported.


Note You need to log in before you can comment on or make changes to this bug.