Bug 644777 - Kernel panic when booting 5.6 kernel on HP Z800 workstation+iSCSI card.
Kernel panic when booting 5.6 kernel on HP Z800 workstation+iSCSI card.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.6
All Linux
medium Severity high
: rc
: ---
Assigned To: Chad Dupuis (Cavium)
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-20 05:04 EDT by Ying Cui
Modified: 2014-06-09 08:15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:05:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
5.6.4_kernel_panic.txt (9.65 KB, text/plain)
2010-10-20 05:04 EDT, Ying Cui
no flags Details
5.5-2.2.7.3_works well.txt (7.40 KB, text/plain)
2010-10-20 05:05 EDT, Ying Cui
no flags Details
6.0.13.2_works_well.txt (9.34 KB, text/plain)
2010-10-20 05:05 EDT, Ying Cui
no flags Details

  None (edit)
Description Ying Cui 2010-10-20 05:04:32 EDT
Created attachment 454536 [details]
5.6.4_kernel_panic.txt

Description of problem:
Can not boot 5.6.4 RHEV-H build on HP Z800 workstation via PXE/CDROM/USB.

Version-Release number of selected component (if applicable):
5.6.4

How reproducible:
Always

Environment:
HP Z800 + iSCSI card

Steps to Reproduce:
1. Boot 5.6.4 RHEV-H build on HP Z800 workstation via PXE/CDROM/USB
2.
  
Actual results:
There display kernel panic, and RHEVH can not boot successful.

Expected results:
RHEVH can boot and display firstboot menu successful.

Additional info:
Note:
1. I test 5.5-2.2.7.3 build and 6.0.13.2 build with the same machine(HP Z800+iSCSI), they can boot successful, so this bug only occur on 5.6.4 build.
2. Test 5.6.4 build on DellP2900+iSCSI card, it works well, can not reproduce this bug
3. This bug is related hardware(HPZ800+iSCSI)
Comment 1 Ying Cui 2010-10-20 05:05:13 EDT
Created attachment 454537 [details]
5.5-2.2.7.3_works well.txt
Comment 2 Ying Cui 2010-10-20 05:05:43 EDT
Created attachment 454538 [details]
6.0.13.2_works_well.txt
Comment 3 Alan Pevec 2010-11-03 16:50:19 EDT
Is this reproducible with RHEL 5.6 on HPZ800+iSCSI ?
Comment 4 Ying Cui 2010-11-04 01:54:04 EDT

(In reply to comment #3)
> Is this reproducible with RHEL 5.6 on HPZ800+iSCSI ?

yes, I try it on HPZ800+iscsi with RHEL 5.6, it is reproducible.
Comment 8 RHEL Product and Program Management 2010-12-07 05:27:55 EST
This request was evaluated by Red Hat Product Management for inclusion in Red Hat Enterprise Linux 5.6 and Red Hat does not plan to fix this issue the currently developed update.

Contact your manager or support representative in case you need to escalate this bug.
Comment 10 RHEL Product and Program Management 2011-06-20 18:12:12 EDT
This request was evaluated by Red Hat Product Management for inclusion in Red Hat Enterprise Linux 5.7 and Red Hat does not plan to fix this issue the currently developed update.

Contact your manager or support representative in case you need to escalate this bug.
Comment 11 RHEL Product and Program Management 2012-01-09 09:10:36 EST
This request was evaluated by Red Hat Product Management for inclusion in Red Hat Enterprise Linux 5.8 and Red Hat does not plan to fix this issue the currently developed update.

Contact your manager or support representative in case you need to escalate this bug.
Comment 12 RHEL Product and Program Management 2012-10-30 01:59:08 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 13 RHEL Product and Program Management 2014-03-07 08:37:14 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 14 RHEL Product and Program Management 2014-06-02 09:05:25 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 15 Ying Cui 2014-06-09 08:15:09 EDT
a(In reply to RHEL Product and Program Management from comment #13)
> This bug/component is not included in scope for RHEL-5.11.0 which is the
> last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at
> the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your
> account manager or support representative in case you need to escalate this
> bug.

ack.

Note You need to log in before you can comment on or make changes to this bug.