Bug 64483 - Removing systems from action show HTML tags
Removing systems from action show HTML tags
Status: CLOSED RAWHIDE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fanny Augustin
:
Depends On:
Blocks: 64484
  Show dependency treegraph
 
Reported: 2002-05-06 12:56 EDT by Isaiah Weiner
Modified: 2007-04-18 12:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-17 16:28:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Isaiah Weiner 2002-05-06 12:56:28 EDT
Description of problem:
In the pending actions list, I clicked on one, saw four systems pending that 
were inactive profiles, and selected all to remove.  Upon confirmation of the 
removal, the display contained (paraphrase): 'are you sure you want to remove 
<b>system1</b>, <b>system2</b>, <b>system3</b>, <b>system4</b>?'.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. remove systems from pending action.

Additional info:
Comment 1 Robin Norwood 2002-05-13 13:18:18 EDT
Fixes in CVS.
Comment 2 Jay Turner 2002-05-15 11:21:16 EDT
Fix confirmed on webdev.  Let's get it pushed to webqa.
Comment 3 Josef Komenda 2002-05-23 16:18:10 EDT
Fix confirmed good on QA. Closing.

Note You need to log in before you can comment on or make changes to this bug.