Bug 64488 - Zonet ZEN1200 missing from pcmcia database
Summary: Zonet ZEN1200 missing from pcmcia database
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwdata   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-06 18:08 UTC by Alexander Larsson
Modified: 2016-09-29 21:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-08 01:39:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 64488 master MERGED storage: Support generation in sdm.copy_data 2016-09-29 21:30 UTC

Description Alexander Larsson 2002-05-06 18:08:32 UTC
My cheap ass cardbus network card won't work with RH out of the box because it's
not listed in /etc/pcmcia/config. This means the installer doesn't work, even
though the right driver is on the disks.

Could you please add:
   card "Zonet ZEN1200 CardBus Fast Ethernet PC Card"
     manfid 0x0000, 0x024C
     bind "8139too"

To /etc/pcmcia/config.

Comment 1 Arjan van de Ven 2002-05-21 10:24:56 UTC
will add; however long term I rather move this file to the hwconfig package
for obvious reasons...

Comment 2 Bill Nottingham 2003-06-08 01:39:22 UTC
PCMCIA config isn't used for cardbus cards currently; it should be handled by
hotplug.


Note You need to log in before you can comment on or make changes to this bug.