Bug 644989 - mpath_prio_alua manpage errors
mpath_prio_alua manpage errors
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
5.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Ben Marzinski
Petr Beňas
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-20 13:45 EDT by Ben Marzinski
Modified: 2015-01-04 17:59 EST (History)
15 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.7-51.el5
Doc Type: Bug Fix
Doc Text:
Manpage fix: No documentation needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 02:32:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Marzinski 2010-10-20 13:45:38 EDT
According to the mpath_prio_alua manpage:

       · If  you  are working with hotpluggable devices whose device nodes are
         created by udev you should use the %d flag in the prio_callout state-
         ment.  This is because a short time elapses between the devices being
         available and udev creating the device nodes.

This is not correct.  You should always use %n
Comment 2 RHEL Product and Program Management 2012-06-15 13:47:15 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 3 Ben Marzinski 2012-07-11 19:31:44 EDT
The man page has been modified to correct these errors.
Comment 4 Ben Marzinski 2012-07-12 15:44:28 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Manpage fix: No documentation needed
Comment 7 Petr Beňas 2012-08-01 08:49:08 EDT
Reproduced in device-mapper-multipath-0.4.7-50.el5 and verified in device-mapper-multipath-0.4.7-51.el5.
Comment 9 errata-xmlrpc 2013-01-08 02:32:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0080.html

Note You need to log in before you can comment on or make changes to this bug.