Bug 64522 - Evolution summary news sources, some broken.
Evolution summary news sources, some broken.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-06 22:26 EDT by Ali-Reza Anghaie
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-06 22:47:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ali-Reza Anghaie 2002-05-06 22:26:39 EDT
Description of Problem:  
  
Some of the choices for 'News Feeds' in the Summary are broken. Two that are obvious are  
CNN.com and Newsforge. CNN's has been b0rked for many months and it seems they have no  
intention of bringing it back.  
 
Set to low/low since it's ridiculously low but thought somebody should know. 
  
 
Version-Release number of selected component (if applicable):  
 
evolution-1.0.3-4 
  
  
How Reproducible:  
 
Always. 
  
  
Steps to Reproduce:  
1. Goto Summary Settings --> News Feeds  and select CNN.com or Newsforge. 
2. Apply and watch it break. CNN.com just shows CNN.com and hasn't changed in forever. 
 
  
Actual Results:  
 
Broken RSS feeds or missing.  
  
Expected Results:  
 
Figure all the ones listed should be workable/useful. You had time to put the RH errata 
one in. 
 
 
Additional Information:  
 
I'm guessing some others might be b0rked but I haven't noticed them
Comment 1 Jeremy Katz 2002-05-06 22:47:11 EDT
There's been some comment on this upstream  (and adding the errata one was much
easier than finding out which ones actually don't work :-)
Comment 2 Jeremy Katz 2002-07-09 19:52:25 EDT
Just went through them all and patched out the ones that didn't look to be
working.  Will be in 1.0.8-3

Note You need to log in before you can comment on or make changes to this bug.