Bug 645256 - [abrt] notification-daemon-0.5.0-1.fc13: malloc_consolidate: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc13: malloc_consolidate: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 601206
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:ee7418faaba6e25cd97ab7950ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-21 02:51 EDT by Pawel Borkowski
Modified: 2013-03-05 23:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:06:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.84 KB, text/plain)
2010-10-21 02:51 EDT, Pawel Borkowski
no flags Details

  None (edit)
Description Pawel Borkowski 2010-10-21 02:51:03 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: malloc_consolidate
executable: /usr/libexec/notification-daemon
kernel: 2.6.34.7-56.fc13.i686
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287643769
uid: 500
Comment 1 Pawel Borkowski 2010-10-21 02:51:05 EDT
Created attachment 454733 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:06:41 EST

*** This bug has been marked as a duplicate of bug 601206 ***
Comment 3 Karel Klíč 2010-11-08 13:06:41 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601206.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.