Bug 64556 - Although I configuered the adsl-connection the same way like in redhat 7.2 (which worked perfectly) it doesn't work. The DNS-Server-IPs are recieved and shown in the internet-config window. But no further data comes through. Pinging the DNS-Servers isn...
Although I configuered the adsl-connection the same way like in redhat 7.2 (w...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-07 18:00 EDT by dawedawe
Modified: 2007-03-26 23:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-07 18:00:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dawedawe 2002-05-07 18:00:34 EDT
Description of Problem:
adsl-connection doesn't work







Version-Release number of selected component (if applicable):








How Reproducible:








Steps to Reproduce:


1. configure the adsl-connection

2. connect to isp

3. 





Actual Results: no datatransfer possible








Expected Results:
normal datatransfer







Additional Information:
Comment 1 Ngo Than 2002-06-10 12:13:24 EDT
i don't think it's a bug here. It looks like it's a provider problem.
I created my T-DSL connection with redhat-config-network-1.0.0-1. It works fine
for me.
Comment 2 dawedawe 2008-08-02 16:16:37 EDT
The original summary for this bug was longer than 255 characters, and so it was truncated when Bugzilla was upgraded. The original summary was:

Although I configuered the adsl-connection the same way like in redhat 7.2 (which worked perfectly) it doesn't work. The DNS-Server-IPs are recieved and shown in the internet-config window. But no further data comes through. Pinging the DNS-Servers isn't possible, too

Note You need to log in before you can comment on or make changes to this bug.