Bug 645666 - [abrt] pcmanfm-0.9.7-1.fc13: create_bookmarks_menu: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.7-1.fc13: create_bookmarks_menu: Process /usr/bin/pcmanfm ...
Status: CLOSED DUPLICATE of bug 597038
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:486f9df953ec8d6b9f7286d0417...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-22 04:03 EDT by chronozaur
Modified: 2010-11-09 08:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:44:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.60 KB, text/plain)
2010-10-22 04:03 EDT, chronozaur
no flags Details

  None (edit)
Description chronozaur 2010-10-22 04:03:32 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: create_bookmarks_menu
executable: /usr/bin/pcmanfm
kernel: 2.6.34.7-56.fc13.x86_64
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287655886
uid: 500

How to reproduce
-----
1. Move folder icon on pcmanfm panel to create bookmark  
2. Pcmanfm crushed
3.
Comment 1 chronozaur 2010-10-22 04:03:35 EDT
Created attachment 455009 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:44:32 EST

*** This bug has been marked as a duplicate of bug 597038 ***
Comment 3 Karel Klíč 2010-11-09 08:44:32 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597038.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.