Bug 64593 - Bad media during install results in looping error dialog
Bad media during install results in looping error dialog
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-05-08 10:09 EDT by Mike Schrag
Modified: 2007-03-26 23:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-27 19:02:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Schrag 2002-05-08 10:09:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; MCK IE; Q312461)

Description of problem:
I had a bad Disc 2 during install.  The graphical installer just kept looping 
with an error message about not being able to read one of the rpm's because of 
a missing file or bad media.  There was never an option to eject the CD to try 
a different one and the CD drive was locked -- I had to paperclip it to put 
another CD in.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get yourself a bad CD :)
2. Attempt install
	

Expected Results:  It should provide a dialog that gives you the option to 
eject the CD and try another or it should umount the CD when the error dialog 
comes up.

Additional info:
Comment 1 Michael Fulbright 2002-05-09 14:34:54 EDT
I believe we will be able to address this problem to some degree for the next
release.
Comment 2 Jeremy Katz 2002-08-19 17:57:04 EDT
We now unmount the CD if you hit a problem so that you can change the CD or
clean it if needed
Comment 3 Mike McLean 2003-01-27 19:02:38 EST
verified fixed with Phoebe public beta 2

Note You need to log in before you can comment on or make changes to this bug.