Bug 646012 - [NEEDINFO](gnash::VM::markReachableResources) [abrt] gnash-1:0.8.8-4.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [NEEDINFO](gnash::VM::markReachableResources) [abrt] gnash-1:0.8.8-4.fc13: ra...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e542b078b35628c9c2f30d3eaaa...
: 653267 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-23 18:36 UTC by Neyzan
Modified: 2011-03-27 19:33 UTC (History)
5 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:57:52 UTC


Attachments (Terms of Use)
File: backtrace (23.22 KB, text/plain)
2010-10-23 18:36 UTC, Neyzan
no flags Details

Description Neyzan 2010-10-23 18:36:26 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://www.youtube.com/p/DAA4D8BDD2175F6E?hl=el_GR&fs=1 -U http://antivideo2010.blogspot.com/ -x 75497664 -j 480 -k 385 -F 57:58 -P allowfullscreen=true -P allowscriptaccess=always -P height=385 -P src=http://www.youtube.com/p/DAA4D8BDD2175F6E?hl=el_GR&fs=1 -P type=application/x-shockwave-flash -P width=480 -
comment: I tried to open a blog with many flash videos.
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-56.fc13.i686
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1287857782
uid: 500

Comment 1 Neyzan 2010-10-23 18:36:29 UTC
Created attachment 455279 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:09:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:10:28 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Hicham HAOUARI 2011-02-18 15:32:34 UTC
I couldn't get it to crash, but the page froze

You just opened the webpage, and after some time, it crashed ?

Comment 5 Hicham HAOUARI 2011-02-19 02:28:05 UTC
*** Bug 653267 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2011-03-13 16:51:28 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 7 Fedora Update System 2011-03-13 16:54:03 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 8 Fedora Update System 2011-03-13 16:56:38 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 9 Fedora Update System 2011-03-18 03:55:12 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2011-03-19 02:13:15 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 11 Fedora Update System 2011-03-19 02:20:43 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 12 Fedora Update System 2011-03-27 19:22:40 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2011-03-27 19:30:06 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.