Bug 646014 - [abrt] yelp-1:2.30.2-1.fc14: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] yelp-1:2.30.2-1.fc14: raise: Process /usr/bin/yelp was killed by signa...
Status: CLOSED DUPLICATE of bug 626657
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:28e5dad152854b4dcd419e4b7d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-23 14:50 EDT by Michael Schwendt
Modified: 2010-11-08 12:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:30:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (40.55 KB, text/plain)
2010-10-23 14:50 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2010-10-23 14:50:10 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-help ghelp:seahorse?gkr-keyring
component: yelp
crash_function: raise
executable: /usr/bin/yelp
kernel: 2.6.35.6-45.fc14.i686.PAE
package: yelp-1:2.30.2-1.fc14
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1287859734
uid: 500

How to reproduce
-----
1. run "gnome-help ghelp:seahorse?gkr-keyring"
2. click "Home" icon
3. Aborted (core dumped)
Yelp:ERROR:yelp-document.c:275:yelp_document_cancel_page: assertion failed: (document != NULL && YELP_IS_DOCUMENT (document))

Step '1' is what is executed by "seahorse". See bug 646011 for a related problem.
Comment 1 Michael Schwendt 2010-10-23 14:50:13 EDT
Created attachment 455281 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:30:03 EST

*** This bug has been marked as a duplicate of bug 626657 ***
Comment 3 Karel Klíč 2010-11-08 12:30:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626657.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.