Bug 64633 - help button doesn't work
help button doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: apacheconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brian Brock
:
: 65305 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-08 17:37 EDT by Dr. Peter Boy
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-14 07:33:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Peter Boy 2002-05-08 17:37:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
Using apacheconf, if you klick on the help button, the browser opens but does
not find any help file.

reason:
The browser is directet to 
    file:///usr/share/doc/apacheconf-0.8/html/apacheconf-basic-settings.html

but the files are actually located in
file:///usr/share/doc/apacheconf-0.8.2/html/apacheconf-basic-settings.html

Workaround:
in /usr/share/doc make a link
apacheconf-0.8   ->  apacheconf-0.8.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start apacheconf
2.klick an the help button on the first entry page
3.
	

Actual Results:  browser opens without help information

Additional info:

apacheconf is configured with a wrong location of the help files.

It looks in:
file:///usr/share/doc/apacheconf-0.8/html/
but actually they are located in
file:///usr/share/doc/apacheconf-0.8.2/html/
Comment 1 Phil Knirsch 2002-05-14 07:33:23 EDT
OK, fixed in CVS. Will close as soon as it's in rawhide.

Read ya, Phil
Comment 2 Phil Knirsch 2002-05-16 10:25:54 EDT
OK, apacheconf-0.8.3-3 has been build in rawhide.

Read ya, Phil
Comment 3 Phil Knirsch 2002-05-22 04:24:46 EDT
*** Bug 65305 has been marked as a duplicate of this bug. ***
Comment 4 Len Hickey 2002-05-22 13:19:40 EDT
So when does apacheconf-0.8.3-3 become part of the channel / package list
for 7.2 or 7.3, it's current version is showing apacheconf-0.8.2-2:5 for RedHat
7.3

Note You need to log in before you can comment on or make changes to this bug.