This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 646382 - ERROR with rpm_check_debug vs depsolve
ERROR with rpm_check_debug vs depsolve
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.5
i386 Linux
low Severity urgent
: rc
: ---
Assigned To: packaging-team-maint
BaseOS QE Security Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-25 05:36 EDT by digitaldude
Modified: 2014-01-21 01:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-14 15:24:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description digitaldude 2010-10-25 05:36:18 EDT
Description of problem:
ERROR with rpm_check_debug vs depsolve

Version-Release number of selected component (if applicable):

ERROR with rpm_check_debug vs depsolve:
ld-linux-x86-64.so.2()(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6()(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libm.so.6()(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libcrypt.so.1()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libdl.so.2()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libnsl.so.1()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libnsl.so.1(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libutil.so.1()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libutil.so.1(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6()(64bit) is needed by gdbm-1.8.0-26.2.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by gdbm-1.8.0-26.2.1.x86_64
libc.so.6()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libcrypt.so.1()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libm.so.6()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libnsl.so.1()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libpthread.so.0()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6()(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6()(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libdl.so.2()(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libresolv.so.2()(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6()(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libdl.so.2()(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libpthread.so.0()(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6()(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libcrypt.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libdb-4.3.so()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libdl.so.2()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libm.so.6()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libnsl.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libpthread.so.0()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libresolv.so.2()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
librt.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libutil.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libcrypt.so.1()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libm.so.6()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libnsl.so.1()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libpthread.so.0()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libresolv.so.2()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6()(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6()(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libdl.so.2()(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6()(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6()(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6()(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libdl.so.2()(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6()(64bit) is needed by keyutils-libs-1.2-1.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by keyutils-libs-1.2-1.el5.x86_64
libdl.so.2()(64bit) is needed by keyutils-libs-1.2-1.el5.x86_64
libc.so.6()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libcrypt.so.1()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libdl.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libresolv.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libcrypt.so.1()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libdl.so.2()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
liblber-2.3.so.0()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libldap-2.3.so.0()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libm.so.6()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
ld-linux-x86-64.so.2()(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6()(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libdl.so.2()(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
ld-linux-x86-64.so.2()(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6()(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libdl.so.2()(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libgssapi_krb5.so.2 is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libgssapi_krb5.so.2 is needed by (installed) openssh-4.3p2-41.el5.i386
libgssapi_krb5.so.2 is needed by (installed) openssh-server-4.3p2-41.el5.i386
libgssapi_krb5.so.2 is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) is needed by (installed) openssh-server-4.3p2-41.el5.i386
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libk5crypto.so.3 is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libk5crypto.so.3 is needed by (installed) openssh-4.3p2-41.el5.i386
libk5crypto.so.3 is needed by (installed) openssh-server-4.3p2-41.el5.i386
libk5crypto.so.3 is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libk5crypto.so.3(k5crypto_3_MIT) is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libkrb5.so.3 is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libkrb5.so.3 is needed by (installed) openssh-4.3p2-41.el5.i386
libkrb5.so.3 is needed by (installed) openssh-server-4.3p2-41.el5.i386
libkrb5.so.3 is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libkrb5.so.3(krb5_3_MIT) is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libkrb5.so.3(krb5_3_MIT) is needed by (installed) openssh-server-4.3p2-41.el5.i386

How reproducible:
yum *

Steps to Reproduce:
1. yum update


  
Actual results:
ERROR with rpm_check_debug vs depsolve:
ld-linux-x86-64.so.2()(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6()(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libm.so.6()(64bit) is needed by libstdc++-4.1.2-48.el5.x86_64
libc.so.6()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libcrypt.so.1()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libdl.so.2()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libnsl.so.1()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libnsl.so.1(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libutil.so.1()(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libutil.so.1(GLIBC_2.2.5)(64bit) is needed by pam-0.99.6.2-6.el5_4.1.x86_64
libc.so.6()(64bit) is needed by gdbm-1.8.0-26.2.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by gdbm-1.8.0-26.2.1.x86_64
libc.so.6()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libcrypt.so.1()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libm.so.6()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libnsl.so.1()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libpthread.so.0()(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by mysql-5.0.77-4.el5_5.3.x86_64
libc.so.6()(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by zlib-1.2.3-3.x86_64
libc.so.6()(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libdl.so.2()(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libresolv.so.2()(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.1-36.el5_5.5.x86_64
libc.so.6()(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libdl.so.2()(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libpthread.so.0()(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by device-mapper-1.02.39-1.el5.x86_64
libc.so.6()(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by perl-DBI-1.52-2.el5.x86_64
libc.so.6()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libcrypt.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libdb-4.3.so()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libdl.so.2()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libm.so.6()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libnsl.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libpthread.so.0()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libresolv.so.2()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
librt.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libutil.so.1()(64bit) is needed by perl-5.8.8-32.el5_5.2.x86_64
libc.so.6()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libcrypt.so.1()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libm.so.6()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libnsl.so.1()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libpthread.so.0()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libresolv.so.2()(64bit) is needed by postgresql-libs-8.1.22-1.el5_5.1.x86_64
libc.so.6()(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by cracklib-2.8.9-3.3.x86_64
libc.so.6()(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libdl.so.2()(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by ncurses-5.5-24.20060715.x86_64
libc.so.6()(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by audit-libs-1.7.17-3.el5.x86_64
libc.so.6()(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libsepol-1.15.2-3.el5.x86_64
libc.so.6()(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libdl.so.2()(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by openssl-0.9.8e-12.el5_4.6.x86_64
libc.so.6()(64bit) is needed by keyutils-libs-1.2-1.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by keyutils-libs-1.2-1.el5.x86_64
libdl.so.2()(64bit) is needed by keyutils-libs-1.2-1.el5.x86_64
libc.so.6()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libcrypt.so.1()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libdl.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libresolv.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64
libc.so.6()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libcrypt.so.1()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libdl.so.2()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
liblber-2.3.so.0()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libldap-2.3.so.0()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
libm.so.6()(64bit) is needed by dovecot-1.0.7-7.el5.x86_64
ld-linux-x86-64.so.2()(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6()(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libdl.so.2()(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-libs-1.39-23.el5.x86_64
ld-linux-x86-64.so.2()(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6()(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libdl.so.2()(64bit) is needed by libselinux-1.33.4-5.5.el5.x86_64
libgssapi_krb5.so.2 is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libgssapi_krb5.so.2 is needed by (installed) openssh-4.3p2-41.el5.i386
libgssapi_krb5.so.2 is needed by (installed) openssh-server-4.3p2-41.el5.i386
libgssapi_krb5.so.2 is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) is needed by (installed) openssh-server-4.3p2-41.el5.i386
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libk5crypto.so.3 is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libk5crypto.so.3 is needed by (installed) openssh-4.3p2-41.el5.i386
libk5crypto.so.3 is needed by (installed) openssh-server-4.3p2-41.el5.i386
libk5crypto.so.3 is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libk5crypto.so.3(k5crypto_3_MIT) is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libkrb5.so.3 is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libkrb5.so.3 is needed by (installed) openssh-4.3p2-41.el5.i386
libkrb5.so.3 is needed by (installed) openssh-server-4.3p2-41.el5.i386
libkrb5.so.3 is needed by (installed) openssh-clients-4.3p2-41.el5.i386
libkrb5.so.3(krb5_3_MIT) is needed by (installed) openssl-0.9.8e-12.el5_4.6.i686
libkrb5.so.3(krb5_3_MIT) is needed by (installed) openssh-server-4.3p2-41.el5.i386

Expected results:
Complete!

Additional info:
Comment 1 James Antill 2010-10-25 09:07:41 EDT
What does package-cleanup --problems say?

Does rpm --rebuilddb solve it?

Note You need to log in before you can comment on or make changes to this bug.