Bug 646424 - [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal...
Status: CLOSED DUPLICATE of bug 607267
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9536399f40fc0595f07a378756c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-25 11:17 UTC by Juan Pablo Lorier
Modified: 2015-03-03 22:54 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:19:18 UTC


Attachments (Terms of Use)
File: backtrace (27.07 KB, text/plain)
2010-10-25 11:17 UTC, Juan Pablo Lorier
no flags Details

Description Juan Pablo Lorier 2010-10-25 11:17:22 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_window_slot_info_get_current_location
executable: /usr/bin/nautilus
kernel: 2.6.34.6-47.fc13.i686.PAE
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1286816317
uid: 500

Comment 1 Juan Pablo Lorier 2010-10-25 11:17:32 UTC
Created attachment 455511 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:19:18 UTC

*** This bug has been marked as a duplicate of bug 607267 ***

Comment 3 Karel Klíč 2010-11-08 19:19:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607267.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.